<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.linuxlinks.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Linux for Starters: Your Guide to Linux – Choose a Distro - Part 2 - LinuxLinks</title>
	<meta name="description" content="Which distro should you try? We offer advice for beginners to Linux examining what makes a &#039;beginner friendly&#039; distro." />
	<link rel="canonical" href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/" />
	<link rel="next" href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/2/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Linux for Starters: Your Guide to Linux – Choose a Distro - Part 2 - LinuxLinks" />
	<meta property="og:description" content="Which distro should you try? We offer advice for beginners to Linux examining what makes a &#039;beginner friendly&#039; distro." />
	<meta property="og:url" content="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/" />
	<meta property="og:site_name" content="LinuxLinks" />
	<meta property="article:published_time" content="2021-05-07T05:48:55+00:00" />
	<meta property="article:modified_time" content="2021-05-07T05:48:16+00:00" />
	<meta property="og:image" content="https://www.linuxlinks.com/wp-content/uploads/2021/05/Linux-Starters-Guide.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="240" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Steve Emms">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.linuxlinks.com/#website","url":"https://www.linuxlinks.com/","name":"LinuxLinks","description":"The Linux Portal Site","potentialAction":[{"@type":"SearchAction","target":"https://www.linuxlinks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#primaryimage","inLanguage":"en-GB","url":"https://i2.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/Linux-Starters-Guide.png?fit=700%2C240&ssl=1","contentUrl":"https://i2.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/Linux-Starters-Guide.png?fit=700%2C240&ssl=1","width":700,"height":240,"caption":"Linux for Starters"},{"@type":"WebPage","@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#webpage","url":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/","name":"Linux for Starters: Your Guide to Linux \u2013 Choose a Distro - Part 2 - LinuxLinks","isPartOf":{"@id":"https://www.linuxlinks.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#primaryimage"},"datePublished":"2021-05-07T05:48:55+00:00","dateModified":"2021-05-07T05:48:16+00:00","author":{"@id":"https://www.linuxlinks.com/#/schema/person/4770e5f50f65b33764e052ca2a0c67f6"},"description":"Which distro should you try? We offer advice for beginners to Linux examining what makes a 'beginner friendly' distro.","breadcrumb":{"@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/"]}]},{"@type":"BreadcrumbList","@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.linuxlinks.com/","url":"https://www.linuxlinks.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/#webpage"}}]},{"@type":"Person","@id":"https://www.linuxlinks.com/#/schema/person/4770e5f50f65b33764e052ca2a0c67f6","name":"Steve Emms","image":{"@type":"ImageObject","@id":"https://www.linuxlinks.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/750ae96c2af861c4c3619ad9e7ac244b?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/750ae96c2af861c4c3619ad9e7ac244b?s=96&d=identicon&r=g","caption":"Steve Emms"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="LinuxLinks &raquo; Feed" href="https://www.linuxlinks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxLinks &raquo; Comments Feed" href="https://www.linuxlinks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxLinks &raquo; Linux for Starters: Your Guide to Linux – Choose a Distro &#8211; Part 2 Comments Feed" href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1447713-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-1447713-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-1447713-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.linuxlinks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gambit-theme-fonts-css'  href='https://www.linuxlinks.com/wp-content/fonts/d5b4243b734fb46e2d090ea4d14edeab.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.linuxlinks.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='gambit-stylesheet-css'  href='https://www.linuxlinks.com/wp-content/themes/gambit/style.css?ver=1.9.2' type='text/css' media='all' />
<style id='gambit-stylesheet-inline-css' type='text/css'>
.site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='gambit-safari-flexbox-fixes-css'  href='https://www.linuxlinks.com/wp-content/themes/gambit/assets/css/safari-flexbox-fixes.css?ver=20210115' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.6.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.linuxlinks.com/wp-content/tablepress-combined.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.linuxlinks.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.linuxlinks.com","hash_tracking":"false","ua":"UA-1447713-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/themes/gambit/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/themes/gambit/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://www.linuxlinks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.linuxlinks.com/wp-json/wp/v2/posts/67546" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.linuxlinks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.linuxlinks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/p9swuV-hzs' />
<link rel="alternate" type="application/json+oembed" href="https://www.linuxlinks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.linuxlinks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
					<style type="text/css" id="wp-custom-css">
				a:link,
a:visited {
  color: #00008B;
}
.widget-header {
	background: #00008B;
}

.site-title a:link,
.site-title a:visited {
	color: #00008B;
	
}

.header-main {
padding: 0.5em;
}

.main-navigation-menu ul {
	background: #00008B
}


.site-title {
	font-size: 32px;
	margin: 0.5em 0;
	line-height: 0;
}
.primary-navigation-wrap {
	background: #00008B;
}

body,
button,
input,
select,
textarea {
	color: #000000;
	font-size: 12px;
	font-size: 0.9375rem;
	font-family: Oxygen, Verdana, Georgia, Tahoma, Arial;
	line-height: 1.5;
}

code {
  padding: 2px 4px;
  font-size: 90%;
  color: #000000;
  background-color: #e2e2e2;
  border-radius: 2px;
}


.comment-reply-title {
	background-color: #fff
}


/* Colored Content Boxes */

.box-blue,
.box-gray,
.box-green,
.box-grey,
.box-red,
.box-yellow {
	margin:0 0 25px;
	overflow:hidden;
	padding:20px;
	-webkit-border-radius: 10px;
        border-radius: 10px; 
}

.box-blue {
	background-color:#d8ecf7;
	border:1px solid #afcde3;
}

.box-gray {
	background-color:#e2e2e2;
	border:1px solid #bdbdbd;
}

.box-green {
	background-color:#d9edc2;
	border:1px solid #b2ce96;
}

.box-grey {
	background-color:#F5F5F5;
	border:1px solid #DDDDDD;
}

.box-red {
	background-color:#f9dbdb;
	border:1px solid #e9b3b3;
}

.box-yellow {
	background-color:#fef5c4;
	border:1px solid #fadf98;
}

.box-blue1 {
	padding:5px;
	float: left;
	background-color:#d8ecf7;
	border:1px solid #afcde3;
}

.box-pink {
	padding:5px;
	float: left;
	background-color:#ffece9;
	border:1px solid #ed81a1;
}

.alignleft {
	float: left;
	margin-right: 10px;
}

.alignright {
	float: right;
	margin-right: 10px;
}			</style>
		</head>

<body class="post-template-default single single-post postid-67546 single-format-standard wp-embed-responsive content-center">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://www.linuxlinks.com/" rel="home">LinuxLinks</a></p>

							
			<p class="site-description">The Linux Portal Site</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.linuxlinks.com/wp-content/themes/gambit/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.linuxlinks.com/wp-content/themes/gambit/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Navigation</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-7623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7623"><a href="https://www.linuxlinks.com/">Home</a></li>
<li id="menu-item-56622" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56622"><a href="https://www.linuxlinks.com/best-free-open-source-software/">Best Software</a></li>
<li id="menu-item-66406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66406"><a href="https://www.linuxlinks.com/linuxlinks-home-linux/">Series</a></li>
<li id="menu-item-64577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-64577"><a href="https://www.linuxlinks.com/best-free-android-apps/">Android</a></li>
<li id="menu-item-31983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31983"><a href="https://www.linuxlinks.com/category/reviews/">Reviews</a></li>
<li id="menu-item-7639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7639"><a href="https://www.linuxlinks.com/submit-news/">Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		<div id="content-wrap" class="site-content-wrap clearfix">

			
			
			<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-67546" class="post-67546 post type-post status-publish format-standard has-post-thumbnail hentry category-beginners category-software tag-beginner tag-distributions tag-distros">

	<img width="700" height="240" src="https://i2.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/Linux-Starters-Guide.png?resize=700%2C240&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Linux for Starters" loading="lazy" data-lazy-src="https://i2.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/Linux-Starters-Guide.png?resize=700%2C240&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<header class="entry-header">

		<h1 class="entry-title">Linux for Starters: Your Guide to Linux – Choose a Distro &#8211; Part 2</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/" title="6:48 am" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-07T06:48:55+01:00">May 7, 2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.linuxlinks.com/author/linuxlinks/" title="View all posts by Steve Emms" rel="author">Steve Emms</a></span></span><span class="meta-category"> <a href="https://www.linuxlinks.com/category/beginners/" rel="category tag">Beginners</a>, <a href="https://www.linuxlinks.com/category/software/" rel="category tag">Software</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>This is a series that offers a gentle introduction to Linux for newcomers.</p>
<p>You&#8217;ve decided that you want to try Linux but are unsure how to proceed. You are confused by the many hundreds of Linux distributions (distros) available. Which distro should you try?</p>
<p>There is no &#8216;perfect distribution&#8217; and there isn&#8217;t a magical answer to the question. It&#8217;s a decision which will depend on your requirements and personal preferences. The best way we can help is to focus on a few key considerations.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.26 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:-2px 0 -2px 0;text-align:center;">
<ins class="adsbygoogle"
   style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px"
   data-ad-client="pub-6097899789476875"
   data-ad-slot="8494081652"></ins>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
</div>

<h3>Your Hardware</h3>
<p>Your hardware is an important factor when choosing a distro.</p>
<ul>
<li><strong>Feature rich distros</strong>. Their recommended minimum system requirements are around a 2 GHz dual core processor, 4 GB of RAM, and 25GB of hard drive space.</li>
<li><strong>Lightweight distros</strong> uses lower memory and/or has less processor-speed requirements than a more &#8220;feature-rich&#8221; distro. Even machines with very limited amount of RAM (256MB or 512MB) can still offer a capable desktop environment.</li>
<li><strong>Niche distros</strong> for specialised hardware such as single-board computers (like the Raspberry Pi).</li>
</ul>
<h3>Beginner Friendly</h3>
<p>We&#8217;re assuming that you have little or no experience of Linux. On this premise, we recommend that you choose a distro that&#8217;s beginner friendly. By beginner friendly, we mean distros that help with the following:</p>
<ul>
<li>User-friendly custom utilities which reduce the complexity of basic tasks. Things like an intuitive package manager (to install and uninstall software), simple backup and simple security measures are important.</li>
<li>Provide software that fulfils the requirements of a typical user.</li>
<li>Offer a simple desktop environment.</li>
<li>Adopts a &#8220;point release&#8221; distribution model rather than a &#8220;rolling release&#8221;. We explain what these terms mean and the advantages of each distribution model on <strong><a href="/linux-starters-guide-linux-choose-distro/2/">this page</a></strong>.</li>
<li>Offer good quality official documentation and manuals.</li>
<li>Has a large user support community. When using anything new, you may need some help. Having a well established community support on web forums or chat channels is an advantage.</li>
</ul>
<h3>Our Recommendations</h3>
<p>Assuming you want a feature rich distro we recommend Ubuntu, Linux Mint, and elementary OS for beginners. They are &#8220;point release&#8221; distros.</p>
<p>Ubuntu is arguably the most popular distro with an official support line and a huge community. Its default desktop is GNOME, renowned for being efficient, stable, and reliable while remaining incredibly user-friendly.</p>
<p>Linux Mint is based on Ubuntu. It&#8217;s also very easy to use and takes a conservative approach to software updates.</p>
<p>elementary OS offers a gentle learning curve. Its Pantheon desktop environment is superb and wonderfully elegant. Being based on GNOME it pares down complexity without losing functionality.</p>
<h3>Editions</h3>
<p>Some distros offer different editions (sometimes known as spins and remixes some of which may be unofficial). These editions have different uses such as:</p>
<ul>
<li>Desktop &#8211; run a graphical desktop environment and software such as a web browser, office suite, email client and more.</li>
<li>Server &#8211; for serving up websites, file shares, and containers.</li>
<li>Other uses such as cloud computing and Internet of Things.</li>
</ul>
<hr />
<p style="text-align: right;"><a href="/linux-starters-guide-linux-choose-distro/2/"><strong>Point Release Distro v Rolling Release Distro</strong></a></p>
<p><strong>Pages in this article:</strong><br />
<a href="/linux-starters-guide-linux-choose-distro/"><strong>Page 1 &#8211; Hardware / Beginner Friendly Distros</strong></a><br />
<a href="/linux-starters-guide-linux-choose-distro/2/"><strong>Page 2 &#8211; Point Release Distro v Rolling Release Distro</strong></a></p>
<hr />
<p>All articles in this series:</p>

<table id="tablepress-695" class="tablepress tablepress-id-695">
<thead>
<tr class="row-1">
	<th colspan="2" class="column-1"><strong>Linux For Starters </strong></th>
</tr>
</thead>
<tbody>
<tr class="row-2">
	<td class="column-1"><strong><a href="/linux-starters-guide-introduction/">Part 1</a></strong></td><td class="column-2">What is Linux? Why use Linux? What do I need?</td>
</tr>
<tr class="row-3">
	<td class="column-1"><strong><a href="/linux-starters-guide-linux-choose-distro/">Part 2</a></strong></td><td class="column-2">Choose a Linux distribution meeting your specific needs and requirements.</td>
</tr>
</tbody>
</table>
<!-- #tablepress-695 from cache -->

<table id="tablepress-3" class="tablepress tablepress-id-3">
<tbody>
<tr class="row-1">
	<td class="column-1"><hr><a href="https://flattr.com/@linuxlinks"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/donate.png?resize=110%2C23&#038;ssl=1" alt="Make a Donation" width="110" height="23" class="alignnone size-full wp-image-67935 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/donate.png?resize=110%2C23&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2021/05/donate.png?resize=110%2C23&#038;ssl=1" alt="Make a Donation" width="110" height="23" class="alignnone size-full wp-image-67935" data-recalc-dims="1" /></noscript></a><br />
Click the button to make a donation via <a href="https://flattr.com/@linuxlinks"><strong>flattr</strong></a>. Donations help us to maintain and improve the site. You can also donate via <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=LX4SW37FM47P4&amp;source=url"><strong>PayPal</strong></a>.<br />
<br />
<hr>Read our complete collection of <strong><a href="/best-free-open-source-software/">recommended free and open source software</a></strong>. The collection covers all categories of software. <br />
<br />
The software collection forms part of our <strong><a href="/linuxlinks-home-linux/">series of informative articles</a></strong> for Linux enthusiasts. There's tons of in-depth reviews, alternatives to Google, fun things to try, hardware, free programming books and tutorials, and much more.</td>
</tr>
</tbody>
</table>
<!-- #tablepress-3 from cache -->

<!-- WP QUADS Content Ad Plugin v. 2.0.26 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive - Text Only -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1180843672"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>


<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related articles</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share this article</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/" data-a2a-title="Linux for Starters: Your Guide to Linux – Choose a Distro – Part 2"><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_mix" href="https://www.addtoany.com/add_to/mix?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Mix" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_hacker_news" href="https://www.addtoany.com/add_to/hacker_news?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="Hacker News" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F&amp;linkname=Linux%20for%20Starters%3A%20Your%20Guide%20to%20Linux%20%E2%80%93%20Choose%20a%20Distro%20%E2%80%93%20Part%202" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
		<div class="page-links">Pages: <span class="post-page-numbers current" aria-current="page">1</span> <a href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/2/" class="post-page-numbers">2</a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://www.linuxlinks.com/tag/beginner/" rel="tag">beginner</a><a href="https://www.linuxlinks.com/tag/distributions/" rel="tag">distributions</a><a href="https://www.linuxlinks.com/tag/distros/" rel="tag">distros</a>				</span>
			</div><!-- .entry-tags -->

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.linuxlinks.com/compact-text-editors-great-for-remote-editing-and-much-more/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Compact Text Editors Great for Remote Editing and Much More</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Share your Thoughts					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/linux-starters-guide-linux-choose-distro/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=139785133&#038;postid=67546&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Share+your+Thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_GB&#038;jetpack_version=9.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c21d2a8f5bb0589b9c90d73ddc8d169a8f3dbc50#parent=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="main-sidebar widget-area clearfix" role="complementary">

		
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-4" class="widget quads-ad1_widget clearfix"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; "><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">
		<div class="widget-header"><h3 class="widget-title">Recent Posts</h3></div>
		<ul>
											<li>
					<a href="https://www.linuxlinks.com/linux-starters-guide-linux-choose-distro/" aria-current="page">Linux for Starters: Your Guide to Linux – Choose a Distro &#8211; Part 2</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/compact-text-editors-great-for-remote-editing-and-much-more/">Compact Text Editors Great for Remote Editing and Much More</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/hp-elitedesk-800-g2-mini-desktop-pc-multiple-operating-systems/">HP EliteDesk 800 G2 Mini Desktop PC &#8211; Multiple Operating Systems – Week 5</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/astronomy/">11 Best Free Linux Astronomy Apps (Updated 2021)</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/linux-refurbished-mini-pc-motherboard/">Run Linux on Refurbished Mini PCs &#8211; Motherboard &#8211; Part 3</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/best-free-android-apps-tor-browser-stay-safe-browsing/">Best Free Android Apps: Tor Browser &#8211; stay safe while browsing</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/linux-starters-guide-introduction/">Linux for Starters: Your Guide to Linux &#8211; Introduction</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/best-free-internet-radio-software/">Best Free Internet Radio Software</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/hp-elitedesk-800-g2-mini-desktop-pc-hardware-acceleration-firefox/">HP EliteDesk 800 G2 Mini Desktop PC &#8211; Hardware Acceleration in Firefox – Week 4</a>
									</li>
											<li>
					<a href="https://www.linuxlinks.com/excellent-free-tutorials-resources-learn-j/">Excellent Free Tutorials and Resources to Learn J</a>
									</li>
					</ul>

		</aside>
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-9" class="widget quads-ad1_widget clearfix"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; "><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="jetpack-search-filters-6" class="widget jetpack-filters widget_search clearfix">			<div id="jetpack-search-filters-6-wrapper" >
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://www.linuxlinks.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form>
</div></div></aside><aside id="text-14" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Data Science</h3></div>			<div class="textwidget"><div class="box-grey">
<p>Take our free interactive courses in data science. There&#8217;s our course for <strong><a href="/python-data-science/">Python using pandas and plotnine</a></strong>, and our course for <strong><a href="/r-rstudio-data-science/">R using ggplot2</a></strong>. </p>
<p>Get up to speed in 20 minutes. No programming knowledge required.</p>
</div>
</div>
		</aside><aside id="text-13" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Hardware</h3></div>			<div class="textwidget"><div class="box-grey">
<p>Read our series on:</p>
<p><strong><a href="/hp-elitedesk-800-g2-mini-desktop-pc-linux/">HP EliteDesk 800 G2 Mini PC</a></strong><br />
<strong><a href="/lenovo-m93-ultra-small-pc-running-linux/">Lenono M93 Mini PC</a></strong><br />
<strong><a href="/awow-ak41-mini-desktop-pc-running-linux/">AWOW AK41 Mini PC</a></strong><br />
<strong><a href="/raspberry-pi-4-chronicling-desktop-experience-week-1/">Raspberry Pi 4</a></strong>
</div>
</div>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><div class="widget-header"><h3 class="widget-title">Recent Comments</h3></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Question</span> on <a href="https://www.linuxlinks.com/projectmanagement/#comment-1596">12 Best Free Linux Project Management Software (Updated 2019)</a></li><li class="recentcomments"><span class="comment-author-link">Vince C</span> on <a href="https://www.linuxlinks.com/tuner-radio-station-player/#comment-1595">Tuner &#8211; radio station player</a></li><li class="recentcomments"><span class="comment-author-link">Jeff Mcneill</span> on <a href="https://www.linuxlinks.com/fontforge/#comment-1594">FontForge &#8211; font editor</a></li><li class="recentcomments"><span class="comment-author-link">Harry T</span> on <a href="https://www.linuxlinks.com/tuner-radio-station-player/#comment-1593">Tuner &#8211; radio station player</a></li><li class="recentcomments"><span class="comment-author-link">Londoner</span> on <a href="https://www.linuxlinks.com/tuner-radio-station-player/#comment-1592">Tuner &#8211; radio station player</a></li></ul></aside><aside id="text-17" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">LinuxLinks Directory</h3></div>			<div class="textwidget"><p>Find new software with our <strong><a href="/links/">directory</a></strong></p>
</div>
		</aside><aside id="text-12" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Programming Books</h3></div>			<div class="textwidget"><div class="box-grey">
<p>Read our <strong><a href="/excellent-free-programming-books/">curated lists of great free programming books</a></strong>. Learn <strong><a href="/excellent-free-books-learn-java/">Java</a></strong>, <strong><a href="/excellent-free-books-learn-c/">C</a></strong>, <strong><a href="/excellent-free-books-learn-python/">Python</a></strong>, <strong><a href="/excellent-free-books-learn-c-plus-plus/">C++</a></strong>, <strong><a href="/excellent-free-books-learn-c-sharp/">C#</a></strong>, <strong><a href="/excellent-free-books-learn-javascript/">JavaScript</a></strong>, <strong><a href="/excellent-free-books-learn-php/">PHP</a></strong>, and many more languages.</p>
<p>Alternatively, check out our series of <strong><a href="/category/tutorials/">great free programming tutorials</a></strong>.</p>
</div>
</div>
		</aside><aside id="archives-6" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.linuxlinks.com/2021/05/'> May 2021 </option>
	<option value='https://www.linuxlinks.com/2021/04/'> April 2021 </option>
	<option value='https://www.linuxlinks.com/2021/03/'> March 2021 </option>
	<option value='https://www.linuxlinks.com/2021/02/'> February 2021 </option>
	<option value='https://www.linuxlinks.com/2021/01/'> January 2021 </option>
	<option value='https://www.linuxlinks.com/2020/12/'> December 2020 </option>
	<option value='https://www.linuxlinks.com/2020/11/'> November 2020 </option>
	<option value='https://www.linuxlinks.com/2020/10/'> October 2020 </option>
	<option value='https://www.linuxlinks.com/2020/09/'> September 2020 </option>
	<option value='https://www.linuxlinks.com/2020/08/'> August 2020 </option>
	<option value='https://www.linuxlinks.com/2020/07/'> July 2020 </option>
	<option value='https://www.linuxlinks.com/2020/06/'> June 2020 </option>
	<option value='https://www.linuxlinks.com/2020/05/'> May 2020 </option>
	<option value='https://www.linuxlinks.com/2020/04/'> April 2020 </option>
	<option value='https://www.linuxlinks.com/2020/03/'> March 2020 </option>
	<option value='https://www.linuxlinks.com/2020/02/'> February 2020 </option>
	<option value='https://www.linuxlinks.com/2020/01/'> January 2020 </option>
	<option value='https://www.linuxlinks.com/2019/12/'> December 2019 </option>
	<option value='https://www.linuxlinks.com/2019/11/'> November 2019 </option>
	<option value='https://www.linuxlinks.com/2019/10/'> October 2019 </option>
	<option value='https://www.linuxlinks.com/2019/09/'> September 2019 </option>
	<option value='https://www.linuxlinks.com/2019/08/'> August 2019 </option>
	<option value='https://www.linuxlinks.com/2019/07/'> July 2019 </option>
	<option value='https://www.linuxlinks.com/2019/06/'> June 2019 </option>
	<option value='https://www.linuxlinks.com/2019/05/'> May 2019 </option>
	<option value='https://www.linuxlinks.com/2019/04/'> April 2019 </option>
	<option value='https://www.linuxlinks.com/2019/03/'> March 2019 </option>
	<option value='https://www.linuxlinks.com/2019/02/'> February 2019 </option>
	<option value='https://www.linuxlinks.com/2019/01/'> January 2019 </option>
	<option value='https://www.linuxlinks.com/2018/12/'> December 2018 </option>
	<option value='https://www.linuxlinks.com/2018/11/'> November 2018 </option>
	<option value='https://www.linuxlinks.com/2018/10/'> October 2018 </option>
	<option value='https://www.linuxlinks.com/2018/09/'> September 2018 </option>
	<option value='https://www.linuxlinks.com/2018/08/'> August 2018 </option>
	<option value='https://www.linuxlinks.com/2018/07/'> July 2018 </option>
	<option value='https://www.linuxlinks.com/2018/06/'> June 2018 </option>
	<option value='https://www.linuxlinks.com/2018/05/'> May 2018 </option>
	<option value='https://www.linuxlinks.com/2018/04/'> April 2018 </option>
	<option value='https://www.linuxlinks.com/2018/03/'> March 2018 </option>
	<option value='https://www.linuxlinks.com/2018/02/'> February 2018 </option>
	<option value='https://www.linuxlinks.com/2018/01/'> January 2018 </option>
	<option value='https://www.linuxlinks.com/2017/12/'> December 2017 </option>
	<option value='https://www.linuxlinks.com/2017/11/'> November 2017 </option>
	<option value='https://www.linuxlinks.com/2017/10/'> October 2017 </option>
	<option value='https://www.linuxlinks.com/2017/09/'> September 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>
	</section><!-- #secondary -->
	<section id="secondary" class="small-sidebar widget-area clearfix" role="complementary">

		
<!-- Quick Adsense Reloaded -->
<aside id="adswidget1-quick-adsense-reloaded-8" class="widget quads-ad1_widget clearfix"><div id="quads-ad1_widget" style="margin:0px 0px 0px 0px; padding:0px 0px 0px 0px; "><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Response -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6097899789476875"
     data-ad-slot="1669640918"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div></aside><aside id="text-16" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Recommended Software</h3></div>			<div class="textwidget">
<table id="tablepress-612" class="tablepress tablepress-id-612">
<tbody>
<tr class="row-1">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-documents/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Documents.png" alt="Documents" width="64" height="64" class="alignnone size-full wp-image-56405" /><br />
<strong>Documents</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-internet/"><img src="https://i2.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Internet.png" alt="Internet" width="62" height="64" class="alignnone size-full wp-image-56419" /><br />
<strong>Internet</strong></a></center></td>
</tr>
<tr class="row-2">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-graphics/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/palette.png" alt="Graphics" width="64" height="64" class="alignnone size-full wp-image-56421" /><br />
<strong>Graphics</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-video/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Videos-icon.png" alt="Videos" width="64" height="64" class="alignnone size-full wp-image-56439" /><br />
<strong>Video</strong></a></center></td>
</tr>
<tr class="row-3">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-audio/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/classic.png" alt="Audio" width="64" height="64" class="alignnone size-full wp-image-56382" /><br />
<strong>Audio</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-productivity/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Productivity.png" alt="Productivity" width="64" height="64" class="alignnone size-full wp-image-56417" /><br />
<strong>Productivity</strong></a></center></td>
</tr>
<tr class="row-4">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-science/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Science.png" alt="Science" width="64" height="64" class="alignnone size-full wp-image-56410" /><br />
<strong>Science</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-education/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Education.png" alt="Education" width="64" height="64" class="alignnone size-full wp-image-56412" /><br />
<strong>Education</strong></a></center></td>
</tr>
<tr class="row-5">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-system-administration/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/System-Admin.png" alt="System Administration" width="64" height="64" class="alignnone size-full wp-image-56432" /><br />
<strong>System Admin</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-desktop/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/desktop.png" alt="Desktop" width="64" height="64" class="alignnone size-full wp-image-56403" /><br />
<strong>Desktop</strong></a></center></td>
</tr>
<tr class="row-6">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-utilities/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Utilities.png" alt="Utilities" width="64" height="64" class="alignnone size-full wp-image-56423" /><br />
<strong>Utilities</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-development/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Programming.png" alt="Programming" width="64" height="64" class="alignnone size-full wp-image-56436" /><br />
<strong>Development</strong></a></center></td>
</tr>
<tr class="row-7">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-finance/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/finance.png" alt="finance" width="64" height="64" class="alignnone size-full wp-image-56396" /><br />
<strong>Finance</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-games/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Games-icon.png" alt="Games" width="64" height="64" class="alignnone size-full wp-image-56415" /><br />
<strong>Games</strong></a></center></td>
</tr>
<tr class="row-8">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-web-applications/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Web-apps.png" alt="Web Apps" width="64" height="64" class="alignnone size-full wp-image-56430" /><br />
<strong>Web Apps</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-security/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Security.png" alt="Security" width="64" height="64" class="alignnone size-full wp-image-56425" /><br />
<strong>Security</strong></a></center></td>
</tr>
<tr class="row-9">
	<td class="column-1"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-other-applications/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Other.png" alt="Other" width="64" height="64" class="alignnone size-full wp-image-56427" /><br />
<strong>Other</strong></a></center></td><td class="column-2"><center><a href="https://www.linuxlinks.com/best-free-open-source-software-documentation/"><img src="https://i1.wp.com/www.linuxlinks.com/wp-content/uploads/2020/09/Documentation.png" alt="Documentation" width="64" height="64" class="alignnone size-full wp-image-56434" /><br />
<strong>Documentation</strong></a></center><br />
</td>
</tr>
</tbody>
</table>
<!-- #tablepress-612 from cache -->
</div>
		</aside><aside id="text-11" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Reviews</h3></div>			<div class="textwidget"><div class="box-grey">We&#8217;ve written tons of in-depth and <span data-dobid="hdw">completely</span> impartial reviews of open source software. <strong><a href="/category/reviews/">Read our reviews</a></strong>.
</div>
</div>
		</aside><aside id="text-15" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Get Involved</h3></div>			<div class="textwidget"><div class="box-grey"><a href="/sponsor-donate-linuxlinks/"><strong>Donate</strong></a> to LinuxLinks. Your help is appreciated.</p>
<p><strong><a href="/sponsor-donate-linuxlinks/">Sponsorship opportunities</a></strong> &#8211; Have a product or service you wish to promote?
</div>
</div>
		</aside><aside id="text-9" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Desktops</h3></div>			<div class="textwidget"><div class="box-grey"><strong><a href="/survey-linux-desktop-environments/">9 Best Desktops</a></strong><br />
<strong><a href="/excellent-kde-plasma-widgets/">24 KDE Widgets</a></strong><br />
<strong><a href="/excellent-gnome-desktop-extensions/">33 GNOME Extensions</a></strong><br />
<strong><a href="/linux-desktop-environments-pantheon-trinity-lxde/">Pantheon, Trinity, LXDE</a></strong></div>
</div>
		</aside><aside id="text-10" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">System Tools</h3></div>			<div class="textwidget"><div class="box-grey">
<p>Manage your system with <strong><a href="/essential-system-tools-excellent-ways-manage-system/">29 essential system tools</a></strong>. We&#8217;ve written an in-depth review for each of them.</p>
<p>We&#8217;re also writing a series of reviews showcasing <strong><a href="/outstanding-linux-utilities-maximize-productivity/">excellent utilities</a></strong>.</p>
</div>
</div>
		</aside><aside id="eu_cookie_law_widget-3" class="widget widget_eu_cookie_law_widget clearfix">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://www.linuxlinks.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</aside><aside id="meta-2" class="widget widget_meta clearfix"><div class="widget-header"><h3 class="widget-title">Meta</h3></div>
		<ul>
						<li><a rel="nofollow" href="https://www.linuxlinks.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.linuxlinks.com/feed/">Entries feed</a></li>
			<li><a href="https://www.linuxlinks.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="text-8" class="widget widget_text clearfix"><div class="widget-header"><h3 class="widget-title">Related</h3></div>			<div class="textwidget"><p><a href="/link-us/">Link us</a><br />
<a href="/faq/">FAQ</a><br />
<a href="https://www.forfoss.com/">ForFOSS.com</a><br />
<a href="https://www.ossblog.org/">OSSBlog.org</a><br />
<a href="/privacy-policy/">Privacy Policy</a></p>
</div>
		</aside>
	</section><!-- #secondary -->
	

		</div><!-- #content -->

	</div><!-- #content-wrap -->

	
	<div id="footer" class="site-footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		LinuxLinks 1998-2021: Designed by <a href="https://www.linuxlinks.com/" target="_blank" rel="nofollow">LinuxLinks</a>.	</span>

				</div><!-- .site-info -->

			
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='gambit-navigation-js-extra'>
/* <![CDATA[ */
var gambitScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.linuxlinks.com\/wp-content\/themes\/gambit\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/themes/gambit/assets/js/navigation.js?ver=20200822' id='gambit-navigation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.1/modules/widgets/search/js/search-widget.js' id='jetpack-search-widget-js'></script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.26' id='quads-admin-ads-js'></script>
<script async="async" type='text/javascript' src='https://www.linuxlinks.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139785133&postid=67546&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Share+your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_GB&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c21d2a8f5bb0589b9c90d73ddc8d169a8f3dbc50#parent=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=139785133&postid=67546&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=identicon&greeting=Share+your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_GB&jetpack_version=9.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c21d2a8f5bb0589b9c90d73ddc8d169a8f3dbc50#parent=https%3A%2F%2Fwww.linuxlinks.com%2Flinux-starters-guide-linux-choose-distro%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'139785133',post:'67546',tz:'1',srv:'www.linuxlinks.com'} ]);
	_stq.push([ 'clickTrackerInit', '139785133', '67546' ]);
</script>

</body>
</html>
